Mastodon for JamesMWright.com
#july4th

Here are fireworksπŸŽ†: researchers πŸ”¬ crack 1024-bit RSA Libgcrypt crypto library πŸ”. CVE-2017-7526 effects GnuPG, Debian, and Ubuntu. Patch Libgcrypt to version 1.7.8. πŸ’Ύ

thehackernews.com/2017/07/gnup

mastodon.jamesmwright.com/medi mastodon.jamesmwright.com/medi